Hjem Kategoriblogg Operativsystemer og åpen standard
16 January 2022 - 23:34

Hovedmeny

Ressurser

Operativsystemer og åpen standard

PDF Print E-mail
Written by Roar Jystad   
Wednesday, 11 October 2006 09:22

 

Joomla! kjører på alle operativsystemer inkludert Windows, de flest Linux versjoner, flere Unix versjoner og Apple OS/X. Joomla! er avhengig av PHP og databasen MySQL for å levere dynamisk innhold.

Minimums kravene er:

  • Apache 1.x, 2.x og høyere
  • PHP 4.3 og høyere
  • MySQL 3.23 og høyere

Den vil også kjøre på alternative tjener så som Windows IIS - så lenge PHP og MySQL støttes. Men dette krever tilleggskonfigurasjon for at installasjon av Joomla! standard skal lykkes og kunne kjøres.

Last Updated on Wednesday, 19 December 2007 13:04
 
Discuss (0 posts)

You need to login or register to post comments.
Discuss this item on the forums. (0 posts)
Annonse: