Hjem Om Joomla! Joomla! 1.5 Hva kreves for å installere og kjøre Joomla! 1.5?
16 January 2022 - 22:54

Hovedmeny

Ressurser

Hva kreves for å installere og kjøre Joomla! 1.5?

PDF Print E-mail
Written by Bjørnar Markussen   
Wednesday, 11 October 2006 03:42

Joomla! kjører på PHP pre-prosessor. PHP er utgitt i mange utgaver og for mange operativsystem. I tillegg til PHP trenger du en webserver. Joomla! er optimalisert for å kjøre på en Apache webserver, men kan kjøre for andre typer webservere som for eksempel Microsoft IIS. Det kreves bare litt tilleggskonfigurering av PHP og MySQL. Joomla! er også avhengig av en database, og denne kan for tiden kun kjøres på MySQL.

Mange vet av egen erfaring at det ikke er spesielt lett å installere en Apache Webserver, og det blir enda vanskeligere når man skal legge til MySQL, PHP og Perl. XAMPP, WAMP og MAMP er distribusjoner som er enkle å istallere, og som inneholder Apache, MySQL, PHP samt Perl for Windows, Mac OSX og Linux operativsystem. Slike pakker er for lokale installasjoner (localhost) og kan bare installeres på egne servere.
Minimumskravene til en installasjon av Joomla! 1.5:

  • Apache 1.x or 2.x
  • PHP 4.3 or up
  • MySQL 3.23 or up

Kontroller siste utgave av minimumskrav på "Joomla! Help Site" og "forum".

Last Updated on Saturday, 15 December 2007 20:15
 
No Comments.
You need to login or register to post comments.
Discuss this item on the forums. (0 posts)
Annonse: